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1.0 HOW RACETIME WORKS 

ERS RACETIME is a barcode based race timing system designed to provide running clubs and     
organisations with a low-cost means of capturing athlete times and race results.  
 

The system is designed for single-stage events, with either mass starting or group starting of                           
competitors.  
 
The system comprises the following main components: 
  Athlete Timer 
  Athlete Scanner 
  RaceTime system Software for Windows 
  Athlete Barcode IDs 
  Optional Re-usable Finish Position Barcode cards 
 
To use Racetime each competitor will be allocated a unique ID which will be entered into RaceTime 
when registering the competitor onto the system. The ID will also be issued to the competitor as a 
pre-printed barcode tag or label. 
 
MASS START EVENTS 
A typical mass-start event will broadly be timed as summarised below (See also Section 1.1):  
 

1) The Athlete Timer will be used to capture the race start time and the times of each finishing 
athlete. Thus the Timer will know the race times for the 1st, 2nd, 3rd etc runner but will not 
know the identity of those runners. This is the job of the Athlete scanner: 

 

2) The Athlete Scanner will be used to identify the finishing athletes and finishing positions by 
 either: 
    - Scanning the athletes in order as they finish the race 
          or  
       - By handing out barcoded Finish Position cards as the runners finish the race which  
      allows the  runners together with their Finish Position cards to be scanned later. 
 

On completion of the race the Timer and Scanner device(s) will be downloaded into the RaceTime 
software from which results will be generated. Results will be produced in an Excel format. 
 
GROUP START EVENTS 
Registering competitors into groups with staggered start times may be used for larger events where it 
would be impractical to start all runners en-masse, or may be used to start different categories of 
competitors at different times (eg: to provide separate start times for different age groups or genders 
for example). 
 

For an event comprising multiple race distances group starting of competitors may also be used as a 
convenient way to stagger the start time of runners competing in the different distances, if required. 
 

For a Group Start event RaceTime will use the start time of the runner’s Start Group when calculating 
an individual runner’s race time. 
 

Group Start events use a slightly modified timing procedure to capture the start times of the                          
individual groups. This is detailed in Section 1.2 below 

OPN2001 Athlete 
scanner 

Standard and ‘Advanced’ Athlete Timer 
Options 

NOTE: RaceTime uses a specific data format for Athlete IDs and Finish Position barcodes.  
   See Appendix A 
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1.1 RACETIME WITH MASS-START EVENTS 
(See also separate user guide for the Athlete Timer and Scanner). 
 

In this case 
 - the Timer will be used to capture the event start time, and the finish time of each athlete 
 - the Scanner will be used to capture the finish position of each athlete 
 

The overall operation is summarised in the schematic below 

4. DOWNLOAD TIMERS & SCANNERS INTO RACETIME & GENERATE RESULTS 
 

Separate results for different categories of competitor, different race distances may 
be generated if required 
 

Results will be generated in Excel compatible format 

1. BEFORE THE EVENT 
 

- Synchronise all Scanners and Timers (See Section 2.3.1 Below) 
  
- Arm the Timer  
 

- Enter competitor details onto RaceTime (See Section 2.2 below), and  
 issue barcoded IDs 

ST
A
R
T
 

2. AT THE START (TIMER) 
 

Use the Timer to capture the Race Start time by pressing the               
trigger once as the event is started. (Note: the Timer will also be 
used at the Finish Line as below  

3. AT THE FINISH  (TIMER + SCANNER) 
 

- Use the Timer to capture the time of each finishing Athlete by pressing the trigger   
  each time a runner crosses  the finish line. 
 

- Use the Scanner to capture the competitor finish positions by either 
 

              Scanning the competitors in order as they finish the race 
         or  
              By handing out re-usable barcoded Finish Position cards which allow 
     the competitors (plus their finish position card) to be scanned later in 
     any order, after they have exited the finish line funnel.  
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1.1.1 USING MULTIPLE SCANNERS & TIMERS 
 

The RaceTime Timer and Scanner each have sufficient memory capacity to more than handle the 
size of events for which RaceTime was designed, however using multiple timers and scanners can 
provide additional functionality as follows: 
 

• REDUCING SCANNING TIME FOR LARGER EVENTS 
 The option to use Finish Position barcodes can be particularly useful for larger events. In this 
 case the competitor’s finishing position is dictated by their Finish position barcode and not by 
 the order in which the competitors are scanned.  
 

 This allows competitors to be scanned in any order after the race has completed and in  
 addition allows multiple scanners to be used to speed the scanning process. 
 

• POSTING EARLY RESULTS 
 For Mass Start events the use of 2 Timers and Scanners can allow early results to be posted 
 before all athletes have finished the race. This might be used for example to allow fast runners 
 to obtain their times and positions before the final runners have completed the course. 
 

 In this case the 1st Timer and Scanner may be downloaded at the appropriate time to                      
 generate the results for the race so far, and at this time the 2nd Timer & Scanner will be 
 brought into service to allow Race Timing to continue. 
 

 On completion of the race the 2nd Timer & Scanner will be downloaded to load the remaining 
 results onto the system thereby allowing the full race results to be generated. 
 

  Notes:  
  - Posting early results only works for Mass Start events (where all competitors start at 
  the same time. (With Group Start events an athlete’s final finishing position can not be 
  determined until all competitors have completed the race so early results can not be 
  generated in this case). 
 

  - This technique may also be used for events with or without Finish Position barcodes. 
  Where Finish Position barcodes are used the downloaded data from the scanner  
  specifies both the runner ID and finish position.  
  Where Finish Position barcodes are not used the runner’s finish position is determined 
  by the order in which the runners were scanned, and where multiple scanners are used 
  then the athlete finish positions will also be determined by the order in which the  
  scanners are downloaded:  
  Thus the 1st scanner to be downloaded will determine the athletes who finished in  
  positions 1, 2, 3,B,n, with the next downloaded scanner determining athletes finishing 
  in position n+1  onwards. (ie: each subsequently scanner continues from the last finish 
  position from the previous download) 
 

  - For consistency of operation both Timers will be setup and used in the same way so  
  at the  start of the race both Timers will be used to log the race start time.  
  When downloaded, the 1st Timer will therefore transmit the Race Start time + finish 
  times of the 1st N runners, with the 2nd Timer downloading a Race Start time + finish 
  times of runners (N+1) onwards. 
  RaceTime uses the earliest of the 2 Start Times when calculating the race results. 
 

  - Remember to synchronise all timers before the event (see section 2.3.1 below)  
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1.2 RACETIME WITH GROUP-START EVENTS  
(See also separate Timer & Scanner User Guide)  
 

In this case: 
 - The Timer will be used to set a nominal start time for the event, and to capture the finish time  
   for each athlete.  
 - The Scanner will be used to capture the start time of each group by scanning a Start Group                 
             Barcode (Note: the Scanner incorporates a real-time clock which captures the scan time of 
    the Start Group barcode, thereby logging the start time for the Group). See also sections 
    1.2.1 - 1.2.2 below. The finish position of each athlete will also be captured with the scanner. 
   For Group-Start events the Athlete Scanner therefore has a dual role (ie: setting the Group 
   Start times, and logging the athlete finish positions).  
   Important: The Scanner cannot simultaneously store both Start times & Athlete Finish               
   Positions. The start times must be downloaded before the scanner is used for Athlete Finish                 
   positions. If preferred therefore 2 Scanners may be used in order to dedicate one scanner for 
   each function 

4. DOWNLOAD TIMERS & SCANNERS INTO RACETIME & 
GENERATE RESULTS 
 

Separate results for different categories of competitor, different 
race distances may be generated if required 
 

Results will be generated in Excel compatible format 

1. BEFORE THE EVENT 
 

- Synchronise all Scanners and Timers (See Section 2.3.1 Below) 
 

- Arm the Timer, and press the trigger once to set a nominal Event start time (Note: this is    
  a nominal start time for the event only and is not used when calculating competitor race    
  times)  
 

- Enter competitor details onto RaceTime (See Section 2.2 below), and issue barcoded IDs 

3. AT THE FINISH  (TIMER + SCANNER) 
 

- Use the Timer to capture the time of each finishing Athlete by pressing the trigger   
  each time a runner crosses  the finish line.  
 

- Use the Scanner to capture runners and their positions by either 
 

              Scanning the competitors in order as they finish the race 
    or  
              By handing out re-usable barcoded Finish Position cards which allow      
     the competitors (plus their finish position card) to be scanned later in      
     any order, after they have exited the finish line funnel. 

ST
A
R
T
 2. AT THE START (SCANNER) 

 

- Use the Scanner to capture the start time of each Group by scanning a Group 
Start Barcode as each Group starts (See Sections 1.2.1 - 1.2.2) 
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1.2.1 CREATING & ALLOCATING START GROUPS 
When running a Group-Start event each competitor will be allocated a Start Group during                    
registration.  
 

Start Groups may be given any convenient name and may be entered via the Athlete Registration 
Screen when adding Runners to the system. Alternatively the runner’s Start Group may be included 
in a data file of Athlete details and imported into the database (See section 2.22). 
 

Note: Start Group names must start with the letter G but may otherwise be freely chosen. 

RACETIME ATHLETE REGISTRATION SCREEN 

To allocate a competitor to a Start Group simply enter the name of their 
group here, or select from an existing name via the drop down list. 
 

As new Group names are entered these are automatically added to the 
drop down list 

Notes:  

• The Start Group allocated in the Athlete’s Registration record represents their current Start 
Group which will be used to determine their start time when processing new race results. 
Changing an athlete’s Start Group in future does not change their historical stored results. 

 

• The Start Group is ignored when generating results for Mass-start events so allocating a Start 
Group does not restrict the Athlete to only competing in Group Start Races. 

 
 
 
1.2.2 START GROUP BARCODES 
Appendix B includes a number of sample Start Group Barcodes which may be used as required.          
 

Alternatively you can create your own Start Groups and print as barcodes using a suitable free                     
barcode font (contact ERS for details) 
 

Printed barcodes may be laminated if required to create a set of re-usable cards. 
 

1.2.3 ‘INDIVIDUAL-START’ EVENTS 
RaceTime may also be used to time events where each athlete is started individually.  
This is in fact a normal ‘Group Start’ event, where each athlete associated with their own Group.  
 

In this case the athlete’s Start Group may be made the same as the Athlete ID so each athlete can 
be started by scanning the Athlete’s barcoded ID.  
 

In this case therefore when registering the Athlete onto the system the Athlete’s ID will also be       
entered as their Start Group on the Registration screen. 
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2.0 USING RACETIME 
 

2.1 CREATING AN EVENT 
 

Before an event can be timed the event name and details must be entered onto RaceTime.  
 

When timing an event the event name will automatically be attached to all downloaded results,                    
enabling results from different events to be stored in the database for historical ‘reporting’. 
 

To enter details for a new event click Event >> New from the program Menu Bar and enter the                    
required event details. Click OK to Save: 

1 

2 

3 

2) Specify the event Start type from the 
drop down list: 
- Mass Start (all competitors start at the 
same time) 
 -Individual Start (Each competitor indi-
vidually started)  
- Group Start (Groups of athletes started 
in Batches) 

3) Specify whether Finish Position Barcodes will be used to set the Athlete’s finishing position: 
Yes - position tags are being used at the finish line 
No - position tags are not being used (ie: Athletes will be scanned in finishing order) 

1) Event Name, Date and Event Type are 
all free text fields. 
Note: the Event Name will be used as the 
filename for the race results so reserved 
Windows filename characters cannot be 
used  

Multiple events may be configured allowing future races to be entered in advance if required 
To configure another event simply close the current event (Event >> Close) and click Event >>New 
to enter the details for the new event. 

NOTE: The last event entered will automatically be selected by RaceTime as the current event, so if  
you have configured multiple events make sure before timing an event that the correct event is              
selected before downloading the timer/ scanner devices ! 

2.1.1 SELECTING AN EVENT 
To select an event as the current event, close the currently selected event (if required) by clicking 
Event > Close from the program menu bar, then click Event > Open to select a from a list of                   
previously configured events 

Event > Open displays a list of all events currently           
configured in the database. 
To select one of these events as the current event 
highlight the event name in the list and click OK 
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Note: To display the current event details at any time click Event > Event Information from the                      
program menu bar: 
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2.2 REGISTERING ATHLETES 
Before event results can be generated the details of all competing athletes must be added onto the 
system. Athletes may be entered manually via the PC keyboard, or may be imported via CSV text file  
 
2.2.1 MANUAL REGISTRATION 
To register athletes via the PC click Athlete Registration from the Main menu screen and                   
proceed as shown below: 

2. Click Add New to add a new athlete 

3. Enter the relevant details as required and click OK to save. The 
only mandatory fields are the Athlete ID and Surname. 
 

Note: Many fields operate as self populating drop down lists. Thus 
once a gender or category etc. are entered for the first time these 
will be available as a drop down for future selection, if required. 

4. The Athlete is added to the list. Click Add New to add 
another athlete. 
 

Note:  To delete Athletes highlight one or more from the 
list and click Delete. 

NOTES: 
 

Athlete ID: Racetime requires Athlete IDs to start with the letter ‘A’ (See Appendix A). When manually registering athletes via 
the Add Athlete screen the leading ‘A’ may be included or omitted as preferred. If omitted it will be automatically added by 
RaceTime  
 

Gender, Category, Start Group: These fields may be used to select specific groups of athletes when generating results 
 

Start Group: This is used for Group and Individual Start events only and will be used when calculating race results. 
Note that changing an athlete’s Start Group will affect historical race results if the results for those races are re-generated 
 

Additional fields (AF1 – AF4): These free text fields can be used to further group runners into various categories and may 
be used in conjunction with gender, category and Start Group to select specific groups of athletes when generating results. 
The titles for AF1 - AF4 are configurable (see Appendix E) 

1. Click Athlete Registration 
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2.2.2 IMPORTING ATHLETES 
To register athletes by importing athletes from a CSV text file proceed as shown below: 

1. Browse to the required import file and click 
Open to start the import 

2. By default importing from a fixed file format will merge records in the 
import file with any data currently in the Athlete database 

IMPORTING A FIXED FORMAT FILE 
 

In this case click File > Import > Athlete Data File from the program menu bar, browse to the              
relevant CSV file and click Open to start the import: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note:  See Appendix C for details of the fixed import file format. 
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IMPORTING A CONFIGURABLE FORMAT FILE: 
 

In this case click File > Import > Athlete Data File > Configurable format from the program menu 
bar, browse to the relevant CSV file and click Open to start the import: 
For File formats see APPENDIX C below 

1. Browse to the required import file and click 
Open to start the import 

2. Confirm the delimiter type and whether the 1st row 
contains a header record with the field names 

3. Map the required fields from the input file (in the left hand 
window) by dragging to the appropriate database fields (shown 
in the right hand window).  
 

Click Next when done. 

4. Select Overwrite or Update as required 

5. Click Start Import 

6. The import has completed. Click OK 
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2.3 TIMING THE RACE 
 
2.3.1 SYNCHRONISING THE TIMERS & SCANNERS 
 

Before each event the Timers and Scanners should be initialised to clear their memory of any                
unwanted stored data and to synchronise their internal real-time clocks. 
To do this click Event >> Initialise Devices from the program menu bar and then connect each of 
the devices in turn to the PC. 

2.3.2 USING THE TIMERS & SCANNERS 
 

The event will be timed using the techniques detailed in Section 1.0 above. (See the Timer &               
Scanner User Guide for further details). 
 

Timing and athlete data captured using the scanners and timers will be downloaded into the                  
RaceTime software to generate results as detailed in sections 2.3.3 and 2.3.4 below  

The devices have been cleared of any ‘spurious’ 
stored data and synchronised to the PC clock. 
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Note: When downloading the Athlete scanner the               
system will warn if any unpaired athlete records have 
been received (eg: when using finish position barcodes 
this might represent a scanned Athlete ID with no                    
associated Finish Position, or Finish Position barcode 
with no Athlete ID). 
If all athletes have been scanned correctly there should 
be no unpaired records.  

Note: When downloading data from the Athlete scanner for an                
Individual Start or Group Start event RaceTime will ask for                     
confirmation whether the data being downloaded represents the            
Athlete Start scans or the finish position scans. It is important to select 
the correct type for the processing of the output results to be correct   

1. Click Download Timers from the Main Menu 

3. The total number of athlete finish times received from the Timer 
and the number of Athlete position records received from the Scanner 
will be shown. 
 

The Timer or Scanner may now be disconnected . 

2. To download the Timer and scanner devices simply 
connect in turn to the PC via USB  
Note: Connect only 1 device at a time. 

2.3.3 DOWNLOADING THE TIMERS & SCANNERS 
 

To download the Timers and Scanners into the ERS RaceTime software proceed as summarised 
below. 
 

Note: After a successful download the stored data will automatically be cleared from the Scanner or 
timer and the device’s real-time clock will be synchronised to the current PC time 
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2.3.4 GENERATING THE RESULTS 
To generate the race results proceed as summarised below. The results will be written to an Excel 
compatible (CSV) file for immediate use, or for further processing or editing, as required. 

1. Click Generate Results file from the Main Menu 

2. Enter selection criteria for the results, or leave blank to select all                     
competitors. 
Click Export to generate the results file 
 

Note: the event name defaults to the currently configured event. To run 
results for a different event select the relevant event name from the drop 
down list. 

3. Browse to the required output folder and provide a name 
for the output file. Click Save to write the file. 

4. The results have been generated.  
Click OK to continue 
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Example results Format: 

Event name, date, category and selection criteria for output results. 

Results in finishing position order 

Example result including erroneous (mis-matched) data: 

1 

2 

3 

1 

2 

3 

This record shows a logged finish time (finish position 5) for which no matching Athlete was scanned 

This record shows a scanned athlete (Athlete ID 10016) for whom no matching Registration record was 
found in the Athlete database. The Athlete’s time and position have been correctly logged, however no 
details (eg: name etc.) have been found in the registration database. 

This record shows an athlete scanned by the Athlete scanner at the end of the race (Athlete ID 1005), but 
where the athlete’s Finish Position barcode was not scanned.  (In this case the event was configured to 
expect Finish Position barcodes to be used) 
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Detection of errors in downloaded data: 
The RaceTime system is ultimately dependent on operators using the timer and scanner devices         
correctly. 
 

In the event that erroneous data is received on download RaceTime will do its best to present those 
data records on the output report in a manner which can sensibly be interpreted. 

Note regarding erroneous data records:  
Running results with selection criteria can mask some error conditions, or make a test for a certain 
error condition no longer applicable. 
 

After downloading the Timers and Scanners we therefore recommend outputting an initial set of 
race results without any selection criteria.  
 

This will of course include all categories of competitor etc. so may not generate a ‘sensible’ set of         
results for publishing, however the intention here is simply to create a set of results from the entire 
dataset in order to ensure that all erroneous records will also shown. Interpreting this set of                 
results should assist in determining the actual sequence of events. 

Depending on the type of event the following error groupings are defined. The exact interpretation of 
the error for any specific data record may be slightly different depending on the exact circumstances 
however the general interpretation is summarised below: 
 
Unused Finish Timings  
This generally lists any finish timings from the timer device which have not successfully been 
matched with athletes to create a complete race record for the athlete. 
 

This might for example represent additional Finish times logged by the timer compared to the                   
number of athletes finishing the race, or when using finish position barcodes this might result from an 
athlete being scanned without scanning their finish position barcode at the end of the race: this will 
result in RaceTime not being able to associate the correct finish time with the athlete, therby leaving 
that finish time ‘unused’. 
 
Unused Athlete Finish Scans 
This generally represents any finishing athlete scans from the athlete scanner which have not been 
successfully matched with start itme and stop time to create a complete race record for the athlete. 
This might represent a situation where too few finish times have been logged by the timer device for 
the number of athletes competing in the event, or for Individual/ Group start events may result from a 
finishing athlete for whom no start time was found. 
 
Athletes who started but have no finish position/ Groups who started but have no finish                   
position  
These errors are checked when processing data for Individual or Group start events and represent 
situations where an athlete was started but for whom there was no finish position found in the data-
base, or where a group was started but for whom no athletes from that group were found to finish. 
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APPENDIX A   RACETIME DATA FORMATS 
 

In order for RaceTime to distinguish between different data types the Athlete IDs, Start Groups and 
Finish Position barcodes (if used) must adhere to the following rules: 
 

  Athlete IDs            - Must start with the letter A 
  Finish Position barcodes - Must start with the letter P 
  Start Groups  - Must start with the letter G 
 

Examples are shown below. 

*A1001* 
ATHLETE 1001 

*P0025* 
POSITION 25 

FINISH POSITIONS 
Finish Positions must start with the single character ‘P’ followed by a numeric string representing the 
associated finish position.  
 

The length of the numeric string is not specified but for practical purposes a 3 or 4 digit numeric is 
normally ideal.  
 

Examples of valid Finish Position barcodes: 

*A99054* 
ATHLETE 99054 

*P037* 
POSITION 37 

NOTE 
 

You will notice in the examples below that in addition to the required leading character 
(A, P or G) the barcode also starts and ends with an asterisk (*) character.  
 

These asterisks are part of the structure of the Code39 barcode which we’ve used for 
the examples and will automatically be stripped off by the scanner when decoding the 
barcode. (ie: Although the asterisks must be present to create a valid Code39                     
barcode they are not part of the data itself) 

ATHLETE IDs 
The athlete IDs must be unique and must start with the single character ‘A’. 
 

The length and structure of the ID string is not specified however for simplicity we recommend using 
a simple incrementing numeric string of between 4 - 6 digits long. 
 

Examples of valid Athlete IDs: 
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APPENDIX B   START GROUP BARCODES 
 

For Group-Start events each competitor will be allocated to a Start Group. The start time of each 
group will then be captured by scanning a barcode containing the Group name. 
 

When processing the race results RaceTime will use the relevant Start Group time to calculate each 
individual competitor’s race time. 
 

This section illustrates some sample Start Groups and their barcodes, however subject to the               
requirement that all Start Groups must start with the letter G the basic Start Group name may be 
freely created, as required. 
 

For further details of how to generate your own Start Group barcodes please contact ERS 

*GROUP1* 
GROUP 1 

*GROUP2* 
GROUP 2 

*GROUP4* 
GROUP 4 GROUP 3 

G-FEMALE 

*G-MALE* 
G-MALE 

*GROUP3* 

*G-FEMALE* 

SENIOR 

*GSNR* 

For clarity the human readable Start Goup name shown above the barcode 
in these 4 examples has been expanded to be more descriptive.  
 

Note however that the actual Start Group name used by RaceTime will be 
the name encoded into the barcode, not the expanded name shown above. 
Thus in these examples competitors should be registered onto Start Groups 
GJNR, GSNR, GVET,... 

JUNIOR 

VETERAN SUPER VETERAN 

*GJNR* 

*GVET* *GSV* 
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APPENDIX C  ATHLETE REGISTRATION DETAILS FILE FORMATS 
 
FIXED FORMAT ATHLETE FILE 
 

The Athlete registration data may be imported from a simple comma delimited (CSV) text file if                
required. 
 

Two import functions are provided including a simple ‘fixed format’ import.   
 

In this case the input data file must be in the format summarised below: 
 
  Athlete ID,Surname,Forename,Gender,Category,Start Group,AF1,AF2,AF3,AF4,Notes<CR><LF> 
 

Where  
 

AF1 - AF4 are the Additional data fields 1 - 4 
<CR><LF> are the carriage return and line feed characters. 

 
Notes:  
 

• The file should not include a header record 
 

• Importing the fixed format data file will merge the data from the import file with the existing data 
records in the database 

 

• Only the Athlete ID and gender are mandatory data fields 
 

• The leading ‘A’ character which RaceTime uses to identify Athlete IDs (see Appendix A) may 
be included or omitted from the Athlete ID data, as preferred. 

 
Example import file format: 
 

 A2201,Johnson,Samantha,Female   
 A1001,Yates,Michael,Male,Senior,01201 443556 
 1002,Offley,Peter,Male,Senior,peter1234@hotmail.co.uk,,,,1st time runner 
 1004,Randolph,Gemma, Female,Junior 
 A0078,Bates,Norman,Male,Senior,nbates@yahoo.com 
 
 
 

CONFIGURABLE FORMAT ATHLETE FILE 
 

The configurable import facility also uses a CSV file format however the ordering of the data fields in 
the file is unimportant as the user is able to map the data fields from the file to the appropriate fields 
in the database.  
 

Only the Athlete ID and Gender must be included in the file and mapped for import. 
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APPENDIX D  CONFIGURING ADDITIONAL FIELD NAME TITLES (Optional) 
When registering competitors the competitor’s barcoded ID, name, gender and race category may be 
entered, together with up to 4 additional fields (by default called AF1 - AF4) and a free text ‘Notes’ 
field. 
The Additional Fields may be used to contain for example a contact telephone number or email              
address, or other data as required. These data fields may be used when selecting a set of specific 
competitors to be included in the output results. 
To configure the names or titles of these Additional fields click Tools > Options from the program 
menu bar and from the Additional Fields Tab enter the relevant titles as required. 
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APPENDIX E   CREATING A NEW DATABASE 
In addition to the automatic database creation when initially installing the software it is possible to 
‘manually’ create a database from the Database Tab under Tools > Options, as follows: 

1. From the database tab under Tools > Options 
Click Create Database 

2. Browse to the required location for the database, 
enter a database name and click Save to create. 

3. Click OK. 

4 Click Yes to make the new database the active 
database for ERS RaceTime 


